No Image

Environment Dell M630 Blade vCenter 6.7.0.400000 ESXi 6.7.0update03-14320388.x86_64-DellEMC_Customized-A00 Problem When upgrading VMware vSphere and your ESXi hosts to version 6.7u3 you may experience an error similar to: The upgrade contains the following set of conflicting: LSI_bootbank_scsi-mpt3sas_04.00.00.00.00.lvmw-10EM.500.0.0.472560 Remove the conflicting VIBs or use Image Builder to create a custom ISO.” – Funny i am using the custom Dell ISO which is strange as it works on other hosts in the cluster… i have noticed that it could be to do with the fact that my local disks are not showing I’ve not had chance to circle back on this yet. Resolution Always have a backup of your configuration just in case! […]


No Image

A problem occurred while – Starting VMware Authentication Framework…2%

Environment vCenter 6.7u3 Problem I am trying to deploy a 2nd VCSA to an exisiting SSO Domain I get the following error A problem occurred while – Starting VMware Authentication Framework…2%   Resolution (workaround) Follow the steps in the following KB from VMware Ensure you have a Snap Shot! https://kb.vmware.com/s/article/74678?lang=en_US&queryTerm=join+existing+sso+domain ethtool -K eth0 gso off ethtool -K eth0 tso off i did this on both source and destination servers just to be safe Proceed with your deployment!       If you run into problems i would suggest opening a SR with VMware support as i have had nothing but problems personally    


No Image

A general system error occurred: vim.fault.GenericVmConfigFault

Environment vCenter 6.7u3 Veeam 9.5.4.2753 Tintri EC6070 Windows Server 2012 R2 Client Machine Problem So i have had a few Veeam backup jobs fail with the following error: Processing <Virtual Machine> Error: A general system error occurred: vim.fault.GenericVmConfigFault Within vCenter i also see the same error when trying to delete the snapshot. I tried creating and deleting a snapshot and i got the same error: Resolution WARNING: be careful of the files you are dealing with! Open the Datastore where your Virtual Machine is hosted and create a new folder i called my _JB_Temp Open your virtual machine directory Move the following files to the temp folder *.vmsd *.vmsn (VM […]


No Image

WSUS Error after August.2019 Updates: Clients not reporting in

Environment Windows Server 2016 Core Roles Installed WSUS configured for SSL Problem After the installation of August.2019 Microsoft Security updates. I found my clients would no longer check in. At first i thought this might be because of a SSL problem as i run WSUS over 8531.  I even attempted restoring to a previous backup to no avail so into the logs we go. I pulled up the c:\windows\windowsupdate.log and began to scour the logs for any clues. Logon Login failed for user ‘NT AUTHORITY\NETWORK SERVICE’. Reason: Server is in script upgrade mode. Only administrator can connect at this time. Resolution I can’t say for sure what the root cause […]


No Image

Demoting a 2008 Domain Controller – Failed to configure the service NETLOGON as requested

Environment Windows Server 2008 R2 Roles installed File and Storage Services Active Directory Domain Controller DNS Problem Today i am trying to demote a Domain Controller and ran into the following error. The operation failed because: Failed to configure the service NETLOGON as requested “The wait operation timed out” Resolution The problem was the servers DNS was pointing to itself using 127.0.0.1 Moving this to another DNS server in the Domain allowed me to complete the demotion.      


No Image

Windows Server 2016 Core – Allow ICMP Through Firewall

This post will show you the steps to allow ICMP through the Firewall The following command will help show the different groups Get-NetFirewallRule | Where { $_.DisplayGroup –Eq “firewall group”} | Format-Table Replace firewall group with with the appropriate management group.  The ones that relate to remote management are: group=”File and Printer Sharing” group=”Remote Service Management” group=”Performance Logs and Alerts” group=”Remote Event Log Management” group=”Remote Scheduled Tasks Management” group=”Remote Volume Management” group=”Remote Desktop” group=”Windows Firewall Remote Management” group=”windows management instrumentation (wmi)” From here i will enter the following Set-NetFirewallRule -Name “FPS-ICMP4-ERQ-In” -Enabled true Set-NetFirewallRule -Name “FPS-ICMP6-ERQ-In” -Enabled true and voila


No Image

Windows Update Error 80070659 – Server 2012 RDS host

Environment Windows Server 2012 R2 Roles installed File and Storage Services IIS Print Services Remote Desktop Services Problem I was trying to install a bunch of pending Security Updates to a Windows Server 2012 RDS Host, Windows patches were successful but when trying to install the Microsoft Office patches i received a failure code 80070659 Solution You will find the following registry keys set to 1 changing them to 0 allowed me to install the patches successfully HKLM\SOFTWARE\Policies\Microsoft\Windows\Install\DisableMSI HKLM\SOFTWARE\Policies\Microsoft\Windows\Install\DisablePatch


No Image

Windows Server 2016 – Disable Updates Are Available Popup

Environment Server: Windows Server 2016 GUI and Core Microsoft Updates provided by an on premises WSUS Server Problem On Login to a Server 2016 with pending updates you are prompted with a full screen pop up that you can’t get around until you click the View Updates. Various attempts were made to suppress the alerts using Group Policies but nothing seems to work. Solution / Workaround After using some google-fu I came across the following article for the same issue with Windows 10.  This will change the permissions on the following files, which basically stops the full screen pop ups from happening.  Just what i was looking for! musnotification.exe musnotificationux.exe […]


No Image

Dell R610/R710 iDRAC Virtual Console not connecting

Environment: Workstation: Windows 7 Professional Internet Explorer 11 Java 1.8 Update 201 Server: Dell Poweredge R610 iDRAC 6 Firmware: 2.92 (Build 05) Lifecycle Controller Firmware: 1.7.5.4 Problem When trying to connect to the Virtual Console on a Dell R610 (or any 11th generation Dell Server at this point) i have ran into multiple challenges getting the JAVA or ActiveX to work.  After many hours of trying to find a working solution here is what has worked for launching the JAVA console Solution Ensure you have a working copy of Java installed. On my system i am running Java 8 Update 201 Note: If you are running the default Dell signed […]